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1. Borders and Shading  
To add a border to text/paragraph  

• Step 1:  Select the paragraph you want to format.  

• Step 2:  In the Home tab click the Borders dropdown in the paragraph group.  

 

• Step 3:  Hover the mouse over the options to see a preview and click on the border of 

your choice.  

To add Shading to text/paragraph  

• Step 1:  Select the paragraph you want to format.   

• Step 2:  In the Home tab click the Borders dropdown in the paragraph 

group.  

• Step 3:  Select Borders and Shading at the bottom of the drop-down box.  

• Step 4:  A Borders and Shading dialog box will launch.  The dialog box 

will have three tabs borders, page border, and shading.   

• Step 5:  Select the Shading tab. From here you can choose a color and 

shading style. Then click OK.  

In the dialog box the Borders tab allows you to customize the style, color and 

width of a border for your chosen paragraph or sentence. The Page Border tab allows you to 

customize the style, color, width, and art of a border for a single page or an entire document. The 

Shading tab allows you customize the color and style of shading to your chosen paragraph or 

sentence.  

  

Borders   
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1. Insert Tab Basic  
Pictures and clip art can be inserted or copied into a document from many different sources, 

including downloading from a clip art website provider, copied from a web page, or inserted 

from a folder where you save pictures.  

From the Insert tab, you will be working with pictures, shapes, and charts, as well as headers 

and footers.  

1) Creating Tables  
A table is a structure of vertical columns and horizontal rows with a cell at every intersection. 

Each cell can contain text or graphics  

Once you are working in a table, two contextual tabs will appear called Table Tools ( Design 

and Layout). The ribbons for both these tabs are featured below. Table Tools Design Tab  

The Design tab includes table formatting, cell and table borders, arranging the table on the 

page, and the size of the table.  

 

  

 

Table Tools Layout Tab  
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Create a Table:  

• Step 1: From the Insert tab, click the Table button. This will display a simple grid 

shown below. When you move your mouse over the grid cells, it makes a table which 

appears in the document.   

 
  

• Step 2: Click the square representing the lower-right corner of your table, which will 

create an actual table in your document and Word goes in table design mode giving lots 

of options to work, including two contextual tables: design and layout.  

 

Delete a Table:  

• Step 1: Click anywhere in the table you want to delete.  

Table  
Button   

Table  
Grid   

  

  

•   Step 3:   This is the optional step if you want to have  
a fancy table. Click the  Table Styles   button to  
display a gallery of table styles. When you move  
your mouse over any of the styles, it shows a  real - 
time   preview of your actual table.   

•   Step 4:   To select any of the styles, just click over  
the built - in table style and you will see that  
selected style has been applied on your table.     

•   Step 5:    You can also right click anywhere in the  
table to receive o ptions to Insert/Delete rows &  
columns.   

Table Style  
Options   

Table   Styles   

Table Styles  
Button   
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• Step 2: Click the Layout tab, and click the Delete Table option under the Delete 

Table Button to delete the complete table from the document along with its content.  

 

2) Inserting a Picture  
• Step 1: Click where you want to insert the picture in your document.  

• Step 2: On the Insert tab, in the Illustrations group, click the Picture button.  

 

• Step 3: Locate the picture that you want to insert. For example, you might have a 

picture file located in My Documents.  

• Step 4: Double-click the picture that you want to insert.  

Picture Tools Format Tab  
This ribbon is accessible when you are working with pictures and can be viewed once the 

contextual tab appears. The Format tab includes tools for adjusting, adding styles, and 

arranging pictures.  

  

and the left and right margins.  

3) Inserting a Shape  
• Step 1: On the Insert tab, in the Illustrations group, click Shapes.  

  

Delete Table  
Button   

Delete Table  
Options   

  

Picture  

Button   
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• Step 2: Click the shape that you want, click anywhere in the document, and then drag 

to place the shape.  

• Step 3: To create a perfect square or circle (or constrain the dimensions of other 

shapes), press and hold SHIFT while you drag.  

4) Inserting a Screenshot  
• Step 1: Click the document that you want to add the screenshot to.  

• Step 2: On the Insert tab, in the Illustrations group, click Screenshot.  Here, you will 

find a thumbnail image of every Window open on your computer at that moment.  

 

• Step 3: Do one of the following:  

o To add the whole window, click the thumbnail in the Available Windows 

gallery.  

o To add part of the window, click Screen Clipping, and when the pointer 

becomes a cross, press and hold the left mouse button to select the area of your 

screen that you want to capture.  

• Step 4: If you have multiple windows open, click the window you want to clip from 

before clicking Screen Clipping. When you click Screen Clipping, the program you 

are working in is minimized and only the window behind it is available for clipping.  

  

Shapes   
Button   

List of  
Shapes   

  

Available  

Windows Gallery   

Screen  

Clipping  

Option   

Screenshot  

Button   
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 Note: After you add the screenshot, you can use the tools on the Picture Tools tab to edit and 

enhance the screenshot.  

• Step 3: Add command to Quick Access Toolbar in Word  

5) Creating Charts  
You can insert many kinds of data charts and graphs, such as column charts, line graphs, pie charts, 

bar charts, area graphs, scatter graphs, stock charts, surface charts, doughnut charts, bubble graphs, 

and radar graphs. Follow these simple steps to create a chart.  

• Step 1: On the Insert tab, in the Illustrations group, click Chart.  

 

• Step 2: In the Insert Chart dialog box, click the arrows to scroll through the 

chart types.  

 

• Step 3: Select the type of chart that you want and then click OK.  

• Step 4: You can choose from many different types of graphs in the Insert Chart 

dialog box  

• Step 5: When you rest the mouse pointer over any chart type, a ScreenTip 

displays its name.   

• Step 6: Edit the data in Excel 2016.  

• Step 7: When you are finished editing your data, you can close Excel.   

 

  

Chart Button   

  

Chart  
Types   

  

Data for Chart   
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6) Text Box 
 

 

To insert a text box: 

 Select the Insert tab, then click the Text Box command. 

 A drop-down menu will appear. Select Draw Text Box. 

 
 Click and drag anywhere on the document to create the text box. 

 

 
 The insertion point will appear inside the text box. You can now type to create text inside the 

text box. 

 

7) Headers & Footers  
Headers and footers are parts of a document that contain special information such as page numbers 

and the total number of pages, the document title, company logo, any photo etc. The header appears 

at the top of every page, and the footer appears at the bottom of every page.  

 Add Header and Footer:  

• Step 1: Click the Insert tab, and click either the Header button or the Footer button. Assume 

you are going to add a header, when you click the Header button it will display a list of 

built-in headers from where you can choose any of the headers by simply clicking on it.  
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• Step 2: Once you select any of the headers, it will be applied to the document in editable 

mode and the text in your document will appear dimmed, Header and Footer buttons appear 

on the Ribbon and a Close Header and Footer button will also appear at the top-right 

corner.  

   

Header & Footer Tools Design Ribbon  

• Step 3: Finally, you can type your information and once you are done, click Close Header 

and Footer to come out of the header insertion mode.  

Note: You can follow a similar procedure to add the footer in your document.  

 Edit Header and Footer:  

Follow these simple steps if you want to edit the existing header or footer of your document.  

 

• Step 1: Click the Insert tab, and click either the Header button or the Footer button. Assume 

you are going to edit the header, so when you click the Header button. It will display a list of 

options including the Edit Header option.  

• Step 2: Just click on it and Word will display an editable header for you as shown below.  

• Step 3: Now you can edit your document header and once you are done, click Close Header 

and Footer to come out of header edit mode.  

Note: You can follow a similar procedure to edit the footer of your document.  

  

Header  
Button   

Preset  
Headers   

Edit Header  
Option   

Close Header &  

Footer   
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8) Page Number 
 On the Insert tab, click the Page Number command. 

 

 

 Open the Top of Page, Bottom of Page, or Page Margin menu, depending on where you want 

the item to be positioned. Then select the desired style of header. 

 

 

 

 

 Page numbering will appear. 

To hide the page number on the first page: In some documents, you may not want the first page to show 

the page number. You can hide the first-page number without affecting the rest of the pages. 

 1) Double-click the header or footer to unlock it 

.2) From the Design tab, place a checkmark next to Different First Page. The header and footer will 

disappear from the first page.  

If you want, you can type something new in the header or footer, and it will only affect the first page. 

 

 

 

9)  Date & Time  
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To insert the current date as a field using the Date & Time command: 

 

 Click in the document where you want to insert the date: 

 Click the Insert tab in the Ribbon. 

 Select Date & Time in the Text group. The Date and Time dialog box appears. 

 Click the date in the format that you want. 

 Select the Update automatically check box to insert a dynamic date field. 

 Click OK. Word will insert the Date field in a content control. 

 
 

10) Using Symbols  
You can use the Symbol dialog box to insert symbols, such as ¼ and ©, or special characters, 

such as a dash (—) or ellipsis (…) that are not on your keyboard, as well as Unicode characters.  

The types of symbols and characters that you can insert depend on the font that you choose. For 

example, some fonts may include fractions (¼), international characters (Ç, ë), and 

international monetary symbols (£, ¥). The built-in Symbol font includes arrows, bullets, and 

scientific symbols. You might also have additional symbol fonts, such as Wingdings, that 

include decorative symbols.  

Insert a Symbol  

• Step 1: Click where you want to insert the symbol.  

• Step 2: On the Insert tab, in the Symbols group, click Symbol.  
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• Step 3: Do one of the following:  

o Click the symbol that you want in the drop-down list.  

o If the symbol that you want to insert is not in the list, click More Symbols. In the 

Font box, click the font that you want, click the symbol that you want to insert, and 

then click Insert.  

11) Mathematical Equations in Word 2016 
start opening your Ms. Word and click the Insert tab, then you see the corner of the page two options 

which you need for your documents. One of them is Equations and the second one is Symbols. When 

click on Equations the menu of Equations will appear as shown in the following figs. 

  

 

 

 

You can choose an equation from the list that appears. If you choose the option to create a new 

equation. 

    
More  

Symbols   

List of  

Symbols   

Symbol  

Button   
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2. Design Tab 
 

1. Using Themes  
A theme is a set of colors, fonts and effects that determine the overall look of your document. 

Themes are a great way to change the tone of your entire document quickly and easily. All 

documents in Word use a theme. You've already been using a theme, even if you didn't know it: the 

default Office theme. Every theme, including the Office theme, has its own theme elements:  

• Theme Colors – The color scheme that will be assigned to the document.  

• Theme Fonts –The different fonts used throughout the document.  

• Theme Effects – The style of shapes and graphics assigned throughout the document.  

To Change the Theme:  

• Step 1: Select the Page Layout tab.  

• Step 2: Click the Themes command. A drop-down menu will appear.  

 

• Step 3: Hover the mouse over a theme to see a live preview of it.  

• Step 4: Select the desired theme.  

 To Change the Theme Colors:  

• Step 1: From the Page Layout tab, click the Theme Colors command. A drop-down 

menu will appear.  

  

List of  
Themes   

Themes  
Button   
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• Step 2: Hover the mouse over the different sets of Theme Colors to see a live preview.  

• Step 3: Select the set of Theme Colors you desire, or select Create New Theme Colors 

to customize each color individually.  

To Change the Theme Fonts:  

• Step 1: From the Page Layout tab, click the Theme Fonts command. A drop-down 

menu will appear.   

 
• Step 2: Hover the mouse over the different sets of Theme Fonts to see a live preview.  

• Step 3: Select the set of Theme Fonts you desire, or select Create New Theme Fonts to 

customize each font individually.  

2. Add a Border to a Page 
Go to the Design tab and click the Page Borders button. You see the Borders and Shading dialog box, 

as shown. 

    

Theme  
Colors  
Button   

List of Theme  
Colors   

Create New Theme  
Colors Option   

Theme  
Fonts   

Button   

List of Theme  
Fonts   

Create New Theme  
Fonts   Option   
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 Under Setting, choose which kind of border you want. 

 On the Apply To drop-down menu, tell Word which page or pages in the document get 

borders. 

 Select options to construct the border you want and then click OK. 

 

3. Page Layout Tab  
 

1. Adjust Margins  
Margins are the space between the edge of the paper and the text. You can adjust the right, left, 

top, and bottom margins of your document. By default, Word sets all margins left, right, top, and 

bottom to 1 inch.  

Following are the simple steps which will be used to set margins for an opened document.  

• Step 1: Open the document whose margins you want to set. If you want the margins to 

apply only to a selected part of a document, select that part now.  

• Step 2: Click the Page Layout tab, and click Margins button in the Page Setup group. This 

will display a list of options to be selected but you must click the Custom Margins option 

available at the bottom to set a margin that is not present in the preset list.  

• Step 3: You can also select any of the predefined margins from the list, but by using the 

custom margins option you will have more control on all the settings.  
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• Step 4: Next a Page Dialog Box as shown below will be displayed where you can set top, 

left, right and bottom margins under the Margins tab. Select Apply to: option to apply the 

margin on selected text or complete document.  

 
• Step 5: If you are going to bind the document and want to add an extra amount of space on 

one edge for the binding, enter that amount in the Gutter text box, and select the side the 

gutter is on with the Gutter Position drop-down list option. After setting all the desired 

values for all the margins, click OK button to apply the margins.  

2. Page Orientation  
You can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of your 

document. When you change the orientation, the galleries of predesigned page and cover page options 

also change to offer pages that have the orientation that you choose.  

  

Margin  
Button   

Custom  
Margin   
Option   

  

Margins  

Tab   

Apply to  

Button   
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Change the orientation of your entire document  

• Step 1: On the Page Layout tab, in the Page Setup group, click Orientation.  

 

 Use portrait and landscape orientation in the same document  

• Step 1: Select the pages or paragraphs that you want to change to portrait or landscape 

orientation.  

• Step 2: On the Page Layout tab, in the Page Setup group, click Margins.  

• Step 3: Click Custom Margins.  

• Step 4: On the Margins tab, click Portrait or Landscape.  

• Step 5: In the Apply to list, click Selected text.  

3. Page size 
To use a custom page size: 

Word also allows you to customize the page size in the Page Setup dialog box.From the Layout tab, 

click Size. Select More Paper Sizes from the drop-down menu. 

 

 

4. Using Columns  
Columns are used in many types of documents, but are most commonly used in newspapers, 

magazines, academic journals, and newsletters. In this section, you will learn how to insert 

columns into a document and create column breaks.  

Adding Columns  

• Step 1: Select the text you want to format.  

• Step 2: Click the Page Layout tab.  

• Step 3: Click the Columns command. A drop-down menu will appear.  

  

•   Step 2:  Click Port rait or Landscape.   

Orientation  
Button   

Orientation  
Options   
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• Step 4: Select the number of columns you would like to insert. The text will then 

format into columns.  

4. View Tab   
1. Zoom In & Out Together   

Zoom-in & Zoom-out Using View tab  

Here is the simple procedure to apply zoom-in or zoom-out operation using view tab:  

• Step 1: Click the view tab and then click Zoom button which is shown below.  

 

• Step 2: When you click Zoom button, a Zoom dialog box will appear as shown below 

and will display zoom options box to select a value to reduce or increase the size of the 

document onscreen. By default, it will be 100%, you can select 200% to increase the 

size of the font or 75% to reduce the size of the font. You can set view at a custom 

percent as well by entering a value in the given box. You can click the Many pages 

down arrow and select to display multiple pages.  

• Step 3: Once you are done with selecting an option, click OK to apply the changes on 

the document.  

• Step 4: Try different options available, for example Page Width and Text Width.  

•  

Zoom Options Box   

  

Columns  
Button   

Column  
Options   

  

Zoom Button   
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Zoom-In & Zoom-Out Using (+) and (-) Buttons  

Following screen capture shows two buttons Zoom-out which is (-) button and Zoom-in which 

is (+) button.  

• Step 1: Click Zoom-out button, you will find that your document size will decrease by 

10% each time you click the button. Similar way if you click on Zoom-in button your 

document size will increase by 10% each time you click the button.  

• Step 2: Try this simple operation with different values to see the difference. Above 

screen capture shows 140% zoom-in view of the document.  

2. Ruler  
 

 

5. Keyboard Shortcuts  
There are a bunch of keyboard shortcuts you can use to get around faster. Here are a few that 

are commonly used.  

  

Action  Keyboard Shortcut  

Copy  Ctrl + C  

Cut  

 

Ctrl + X  

Paste  Ctrl + V  

Undo  Ctrl + Z  

Redo  Ctrl + Y  

Move Up/Down a Paragraph  Ctrl + Up/Down Arrow  

Bold Text  Ctrl + B  

Italic Text  Ctrl + I  

Underline Text  Ctrl + U  

Save Document  Ctrl + S  

Print Document  Ctrl + P  

Go to Top/End of Document  Ctrl + Home/End  

Select Paragraph  Triple Click Left Mouse Button  

Select All of Document  Ctrl + A  

Page Break  Ctrl + Enter  

Select Text  Shift + Left/Right Arrow  

  

    

    

Ruler   


