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Getting Around Word  
 

  

Word 2016 User Interface  
  

To get up to speed quickly with Word, it helps to understand the various elements of word 

window. These include standard window elements such as the file tab, quick access 

toolbar, title bar, sign in, share, tell me what you want, ribbon, tabs, dialog box launcher, 

status bar, zoom control and so on.  

 

A. Quick Access toolbar: This area gives you one click access to commands that you often 
use. To learn how to customize this toolbar, click on small triangle at upper left-hand 
side then you will see “Customize the Quick Access Toolbar”.  

B. Title Bar: The title bar displays the name of current document. For the first time it is 
document when you saved your document the will display on the title bar.  

C. Ribbon: This area will help to access all word options and features such as formatting, 
bulleting, giving heading, insert tables and so many more. If there is not the thing 
which you want so you can add a new group that later on this step by step word 2016 
guide, we will show you.  

D. Tabs: As you can see the screenshot below, we have a lots of tabs like; File tab, home 
tab, insert tab, design tab, layout tab, mailings, review and view tab. Through this word 
2016 pictorial tutorial you will learn all these things.  

E. Status bar: This are display miscellaneous information of your current document like; 
number of pages, how many words are used language and so many more.  

F. Zoom Controls: This area displays your page zoom in or zoom out. By taking the small 
line button to right for zooming and left for zoom out. Simply you magnify your 
document. 
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1. Learning the Ribbon  
Home Tab  
The Home tab gives you access to some of the most commonly used commands including 

copying and pasting, formatting, aligning paragraphs, and choosing document styles. The 

Home tab is selected by default whenever you open Word.  

  

Insert Tab  
The Insert tab allows you to insert pictures, charts, tables, shapes, cover pages, and more to 

your document, which can help you communicate information visually and add style to your 

document.  

  

Design Tab  
The Design tab gives you access to a variety of design tools, including document formatting, 

effects, and page borders, which can give your document a polished look.  

  

 Layout Tab  
The Page Layout tab allows you to change the print formatting of your document, including margin 

width, page orientation, page breaks, and more. These commands will be especially helpful when 

preparing to print a document.   
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Reference Tab  
The References tab allows you add annotations to your document, such as footnotes and 

citations. From here, you can also add a table of contents, captions, and a bibliography. These 

commands are especially helpful when composing academic papers.  

  

Mailings Tab  
You can use the Mail Merge feature in the Mailings tab to quickly compose letters, address 

envelopes, and create labels. This is especially useful when you need to send a letter to many 

different recipients.  

  

Review Tab  
You can use the Review tab to access Word's powerful editing features, including adding 

comments and tracking changes. These features make it easy to share and collaborate on 

documents.  

  

View Tab  
The View tab allows you to switch between different views for your document and split the 

screen to view two parts of your document at once. These commands will also be helpful when 

preparing to print a document  
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Contextual Tabs  
Contextual tabs appear and disappear as you work. For example, if you click in a table, two 

extra Table Tools tabs appear: one for Design and one for Layout. These contextual tabs are 

available when you are looking to edit or format tables and images.  

 

2. File Tab   
1. Using Templates  

Inserting a Template  

• Step 1: Click the File tab to go to Backstage view.  

• Step 2: Select New. The New Document pane appears.  

• Step 3: Click Sample templates to choose a built-in template, or select an Office.com 

template category to download a template.   

 

• Step 4: Select the desired template and click Create. A new document will appear using 

the template you have selected.  

 

2. Opening a Document  
In addition to creating new documents, you'll often need to open a document that was 

previously saved.   

• Step 1:  Navigate to Backstage view, then click Open.     

  

  

• Step 2:  Select a location option:  

o Recent Documents:  Displays all of your recently 

edited documents, including those saved to 

OneDrive  

o OneDrive:  Gives you access to your OneDrive 

    

  

  
  

Contextual  

Tabs   

Open   
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folders, click Browse if you’ve saved a document to the cloud      

o Computer: gives you access to the files you've saved locally on your 

computer. Click Browse if you’ve saved a document to your documents 

or a network drive. 

• Step 3:  Select a location option using windows explorer   

 

3. Saving a Document  
Saving New Document:  

Once you are done with typing in your new Word document, it is time to save your document to 

avoid losing work you have done.  

• Step 1: Click the File tab and select the Save As option.  

 

• Step 2: Select a folder where you would like to save the document, enter the file name 

which you want to give to your document and Select a Save as type, by default it is 

.docx format.  
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• Step 3: Finally, click on the Save button and your document will be saved with the 

entered name in the selected folder.  

 

Saving New Changes:  

There may be a situation where you open an existing document and partially or completely edit 

it, or even want to save the changes in between editing the document. If you want to save this 

document with the same name, then you can use either of the following options:  

• Just press Ctrl + S to save the changes.  

• Optionally you can click on the save icon available in the top left corner above the File 

tab.   

• You can also use a third method to save the changes, the Save option available just 

above the Save As option located under the File tab.  

If your document has never been saved, then with any of the three options, Word will display a 

dialogue box to let you select a folder and enter the documents name, as explained in the case 

of saving a new document.  

4. Printing a Document  
Following are the simple steps to print your Microsoft Word Document.  

• Step 1: Open the document for which you want to see the preview. Next, click the File 

tab and then the Print option which will display a preview of the document in the right 

column.  

 

  

  Print Preview   Print Button   

Print  

Option   

Print Properties   
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• Step 2: You can set various other printing options available.  

•  

o Copies - Set the number of copies to be printed, by default you will have one 

copy of the document.  

o Print Custom Range - This option will be used to print a particular page of the 

document. Just type the number in the Pages option, if you want to print all the 

pages from 7 through 10 then you would have to specify this option as 7-10 

and word will print only the 7th, 8th, 9th and 10th pages.  

o Print One Sided - By default you print one side of the page, but there is one 

more option where you would turn up your page manually in case you want to 

print your page on both sides.  

o Collated - By default multiple copies will print Collated, but if you are printing 

multiple copies and you want the copies uncollated, select the Uncollated 

option.  

o Orientation - By default the page orientation is set to Portrait, but if you want 

to print in landscape mode then select Landscape mode.  

o A4 - By default the page size is A4, but you can select other page sizes 

available in the drop-down list.  

o Custom Margin - Click the Custom Margins drop-down list to choose the 

document margins you want to use. For instance, if you want to print fewer 

pages, you can create narrower margins; to print with more white space, create 

wider margins.  

o 1 Page Per Sheet - By default the number of pages per sheet is 1 but you can 

print multiple pages on a single sheet. Select any option you like from the 

given drop down list by clicking over the 1 Page per Sheet option.  

• Step 3: Once you are done with your settings, click on the Print button which will send 

your document to the printer for final printing.  

 

3. Home Tab   
1. Copy, Cut, and Paste  
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Copy & Paste Operation:  

The Copy operation will copy the content from its original place and create a duplicate copy of 

the content at the desired location without deleting the text from its original location.   

• Step 1: Select a portion of the text using any of the text selection methods.  

• Step 2: At the second step, you have various options available to copy the selected text 

in the clipboard. Just use the one you like most:  

o Using Mouse Right Click: If you right click on the selected text, it will display 

a copy option, just click this option to copy the selected content in clipboard.  

o Using Ribbon Copy Button: After selecting a text, you can use the copy 

button available at the ribbon to copy the selected content in clipboard.  

o Using <Ctrl> + C: After selecting the text, just press <Ctrl> + C to copy the 

selected content in clipboard.  

• Step 3: Finally click the place where you want to paste the selected text and use either 

of these two simple options:  

o Using Ribbon Paste Button: Click the paste button available on the ribbon to 

paste the copied content at the desired location. or Using <Ctrl> + V: This is 

simplest way of pasting the content. Just press <Ctrl> + V to paste the content 

at the new location.  

Note: You can repeat the paste operation as many times as you like to paste the same content.  

Cut & Paste Operation:  

Cut operation will cut the content from its original place and move the content to a new desired 

location  

  

  

  

  

  

  

  

  

  

  

Cut   
Button   

Copy  
Button   

Paste  
Button   

Cut   
Option   

Copy  
Option   

Paste  
Option   

Show  
Clipboard   



            

Computer Skilles ( lecture 4 )             Year 1          
 

9 

• Step 1: Select a portion of the text using any of the text selection methods.  

• Step 2: You have various options available to cut the selected text and put it in the 

clipboard. Use the one you like most:  

o Using Mouse Right Click: If you right click on the selected text, it will display 

a cut option, click this option to cut the selected content and keep it in the 

clipboard.  

o Using Ribbon Cut Button: After selecting the text, you can use the cut button 

available on the ribbon to cut the selected content and keep it in the clipboard.  

o Using <Ctrl> + X: After selecting the text, just press <Ctrl> + X to cut the 

selected content and keep it in the clipboard.  

• Step 3: Finally click where you want to move the selected text and use either of these 

two simple options:  

o Using Ribbon Paste Button: Click the paste button available on the ribbon to 

paste the content at the new location.  

o Using <Ctrl> + V: This is the simplest way of pasting the content. Just press 

<Ctrl> +V to paste the content at the new location.  

  

 

2. Format Painter  
Copy and Apply Text Formatting:  

The following are the simple steps to copy text formatting from one portion to another portion of 

your document.  

• Step 1: Select the text containing the formatting that you want to copy.   

• Step 2: click the Home tab and click the Format Painter button to copy the format of 

the selected text.  

• Step 3: Select a text using the mouse where you want to apply the copied text format. 

While selecting a text, you must make sure that your mouse pointer is still in the paint 

brush shape. After selecting the text, just release the right click button of your mouse 

and you will see that the newly selected text is changed to the format used for the 

original selection.  

3. Setting Text Fonts  
Microsoft Word allows you to use different fonts in different sizes.  

Change the Font Type & Size:  

• Step 1: Select the text that you want to change to a different font and click the Home 

tab. Now click the Font Type button to see the list of available fonts as shown below.   

  

• Step 2: Try hovering the mouse over the different fonts listed. You will see that the font 

changes and you get a preview. You can use the Font Scroll Bar to display more 

available fonts. Finally, select a desired font by clicking the font name in the list.  
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Use Shrink and Grow Buttons:  

 The Shrink Font button can be used as a quick way to reduce the font size. 

The Grow Font button can be used as a quick way to enlarge the font size.  

 

Select the desired text you wish to enlarge or shrink.  

Click either of these two buttons and you will see the effect.  

Each time you click either of these buttons it will enlarge or reduce the font size by 1 point.  

 Clear Formatting Options:  

Any text formatting changes can be reset to plain text or the default formatting. To reset the text 

to the default settings:  

• Step 1: Select the text that you want to reset.  

• Step 2: Click the Clear Formatting button in the Home tab Font group, or simply use 

<Ctrl> + <Spacebar>.  
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Button   

Font Shrink  

Button   
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4. Text Decoration (Bold, Italics, and More)  
Making text bold:  

. It is very simple to change the selected text into a bold font by following two steps:  

• Step 1: Select the text that you want to change to a bold font. You can use any of the 

text selection methods to select the text.  

• Step 2: Click the Font Bold button in the Home tab Font group, or simply use <Ctrl> + 

B to make the selected text bold.  

 

Making text Italic:  

It is very simple to change the selected text into italic font by following two steps:  

• Step 1: Select the text that you want to make italic. You can use any of the text 

selection methods to select the text.  

• Step 2: Click the Font Italic button in the Home tab Font group, or simply use <Ctrl> + 

I to convert text to italic font.  

 

 

Underline the Text:  

It is very simple to change the selected text into underlined font by following two steps:  

• Step 1: Select the text that you want to underline. You can use any of the text selection 

methods to select the text.  

• Step 2: Click the Font Underline button in the Home tab Font group, or simply use 

<Ctrl> + U to put an underline under the text.  
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Strikethrough the Text:  

Strikethrough text will look like a line has been drawn through its middle. A strikethrough text 

indicates that it has been deleted. It is very simple to change selected text into strikethrough 

font by following two steps:  

• Step 1: Select the text that you want to change to a strikethrough. You can use any of 

the text selection methods to select the text.  

• Step 2: Click the Font Strikethrough button in the Home tab Font group to 

strikethrough the text.  

 

5.  Changing Text Cases  
This section will teach you how to change the cases of your text. You can also capitalize a 

character you are typing by pressing and holding SHIFT while you type. You can also press the 

CAPS LOCK key to have every letter that you type be capitalized, and then press CAPS LOCK 

again to turn off capitalization.  

 

 

Change Text to Sentence Case:  

A sentence case is where the first character of every sentence is capitalized. It is very simple to 

change the selected text into sentence case by following two steps:  

• Step 1: Select the text that you want to change to a sentence case. You can use any of 

the text selection methods to select the text.  

• Step 2: Click the Change Case button and then select the Sentence Case option to 

capitalize the first character of every selected sentence.  
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Change Text to Lowercase:  

Every word of the sentence will be in lowercase. It is very simple to change the selected text 

into lowercase by following two simple steps:  

• Step 1: Select the text that you want to change to lower case. You can use any of the 

text selection methods to select the text.  

• Step 2: Click the Change Case button and then select the Lowercase option to display 

all the selected words in lowercase.  

 Change Text to Uppercase:  

Every word of a sentence is in uppercase. It is very simple to change the selected text into 

uppercase by following two steps:  

• Step 1: Select the text that you want to change to an uppercase font. You can use any of 

the text selection methods to select the text.  

• Step 2: Click the Change Case button and then select the UPPERCASE option to 

display the selected words in all caps. All characters of every selected word will be 

capitalized.  

 

Change Text to Capitalize:  

A capitalize case is where every first character of every selected word is a capital. It is very 

simple to change the selected text into capitalize by following two steps:  

• Step 1: Select the text that you want to change to a capitalized font. You can use any of 

the text selection methods to select the text.  

• Step 2: Click the Change Case button and then select the Capitalize Each Word 

option to put a leading cap on each selected word.  

Toggle the Text:  

Toggle operation will change the case of every character in reverse way. A capital character 

will become lower case and a lower case character will become upper case. It is very simple to 

toggle the text by following two steps:  

• Step 1: Select the text that you want to change to a toggle font. You can use any of the 

text selection method to select the text.  

• Step 2: Click the Change Case button and then select tOGGLE cASE option to 

change all lowercase words into uppercase and uppercase words into lowercase.  

6. Change the Text Color  
Change Font Colors:  

By default, any typed text comes in black. It is very simple to change the text color by 

following two steps:  
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• Step 1: Select the text that you want to change the color to. You can use any of the text 

selection methods to select the text.  

• Step 2: Click the Font Color button triangle to display a list of colors.  

 

 

 

If you do not find a color of your choice, you can use the More Colors option to display a color 

pallet box which allows you to select a color from a range of millions of colors.  

Highlight Text with Colors:  

You can highlight a selected text using any color and it will look like it was marked with a 

highlighter pen. It is very simple to highlight a text with a color by following two steps:  

• Step 1: Select the text that you want to change to a bold font. You can use any of the 

text selection methods to select the text.  

• Step 2: Click the Text Highlight Color button triangle to display a list of colors. 

Hover your mouse over the different colors and you will see the color change 

automatically.  

If you click at the left portion of the Text Highlight Color button, the already selected color 

will be applied to the text, so you would have to click over small triangle to display a list of 

colors.  

 
Apply Text Effects:  
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Colors   

Text  

Highlight  

Color Button   
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Microsoft word provides a list of text effects which will make the document look more 

professional. It is very simple to apply various text effects by following two steps:  

• Step 1: Select the text that you want to apply an effect to. You can use any of the text 

selection methods to select the text.   

• Step 2: Click the Text Effect button to display a list of effects including shadow, 

outline, glow, reflection etc. Hover your mouse over different effects and you will see 

the text effect will change automatically. You can select any of the text effect available 

by simply clicking it.  

 

7. Text Alignments  
There are four types of paragraph alignments available in Microsoft Word; left-aligned, 

centered, rightaligned, and justified.  

 
 Left Aligned Text:  

A paragraph's text is left aligned if it is aligned with left margin.  

•  Step 1: Click anywhere on the paragraph you want to align and click the Align Text 

Left button or simply press <Ctrl> + L.  

Center Aligned Text:  

A paragraph's text is center aligned if it is in the center of the left and right margins.  

•  Step 1: Click anywhere on the paragraph you want to align and click the Center button 

available on Home tab or simply press <Ctrl> + E.  

  

Text Effect  
Button   
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Align Text Left Button   
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Button   
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Right Aligned Text:  

A paragraph's text is right aligned if it is aligned with right margin.  

•  Step 1: Click anywhere on the paragraph you want to align and click the Align Text 

Right button available on Home tab or simply press <Ctrl> + R.  

Justify Aligned Text:  

A paragraph's text is justified if it is aligned with both left and right margins.  

•  Step 1: Click anywhere on the paragraph you want to align and click the Justify button 

available on Home tab or simply press <Ctrl> + J.  

When you click the Justify button, it displays four options, justify, justify low, justify high and 

justify medium..  

8. Create Bullets & Numbering 
Create a List from Existing Text:  

It is very simple to convert a list of lines into a bulleted or numbered list.   

• Step 1: Select a list of text to which you want to assign bullets or numbers.  

• Step 2: Click the Bullet button triangle to display a list of bullets you want to assign to 

the list. You can select any of the bullet style available by simply clicking over it.  

 

• Step 3: If you want to create a list with numbers then click the Numbering button 

triangle instead of bullet button to display a list of numbers you want to assign to the 

list. You can select any of the numbering styles available by simply clicking them.  

  

Bullet   
List of 

Style  
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Create a List as You Type:  

• Step 1: Type *, and then either press the SPACEBAR or press TAB key, then type the 

rest of what you want in the first item of the bulleted list.  

• Step 2: When you are done with typing, press Enter to add the item in the list 

automatically and go to the next item in the list.  

• Step 3: Repeat Step 2 for each item.  

 

Change the Format of a Bullet List  

• Step 1:  Click a bullet or number in the list you want to change . 

• Step 2:  On the Home tab, under Paragraph, click the drop-down arrow next to Bullets 

or Numbering.  

 
 

• Step 3:  Click the format you would like. 

  

9. Set Line Spacing  
Line spacing is the distance between two lines in a Microsoft Word document. You can 

increase or decrease this distance . 

Spacing between Lines:  

The following are the simple steps to adjust spacing between two lines of a document.  

• Step 1: Select the paragraph or paragraphs for which you want to define spacing.  

• Step 2: Click the Line and Paragraph Spacing button triangle to display a list of 

options to adjust space between the lines. You can select any of the options available by 

simply clicking it.  
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Numbering  
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10.    Styles  
Style sets include a combination of title, heading, and paragraph styles. Style sets allow you to format 

all the elements of your document at once, rather than formatting your title and headings separately.  

Select a Style  

• Step 1: Select the text that you want to format.  

• Step 2: In the Style group on the Home tab, hover over each style to see a live preview 

in the document. Click the More drop-down arrow to see additional styles.  

 

• Step 3: Select the style you desire. Now the selected text appears formatted in the style.  

 

11. Find & Replace  
This section will teach you how to find a word or phrase in a word document and how to 

replace the existing word with any other word using simple steps.  

Find Command:  
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The Find command enables you to locate specific text in your document.   

• Step 1: Enter your cursor anywhere in your document.  

• Step 2: Click the Find option in the Editing group on the Home tab or press <Ctrl> + 

F to launch the Navigation pane.  

 

• Step 3: Enter a word which you want to search in the search box, as soon as you finish 

typing, 

 

  

• Step 4: You can click the Clear button (X) to clear the search and results and perform 

another search.  

• Step 5: You can use further options while searching for a word. Click the option and 

then click Options. You can select options like match case to perform case sensitive 

search.  

• Step 6: Finally, if you are done with the searching operation, you can click the close 

button (X) to close the Navigation Pane.  

Find & Replace Operation:  

This section will teach you how to replace an existing word in your document.   

• Step 1: Click the Replace option in the Editing group on the Home tab or press <Ctrl> 

+ H to launch the Find and Replace dialog box.  
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• Step 2: Type a word which you want to search and a word you would like to replace it 

with in the Find and Replace dialog box as follows:  

 

• Step 3:   

o Find Next:  Quickly search for every occurrence of the FIND WHAT input 

before replacing, when occurrence found, click REPLACE to replace that 

occurrence  

o Replace:  This selection will automatically replace text for the next occurrence 

of the  

FIND WHAT input o Replace All:  This will quickly replace all versions for the 

FIND WHAT input.  The problem you may run into with the feature is that it is 

replacing that text string, not just occurrences of the word. So, if you are replacing 

“xxx” with “yyy”, but you have the word “xxxa” in your document, then it will also be 

changed to “yyya”. Fortunately, there  

is a way to prevent this, by using the REPLACE option and finding each occurrence 

individually.  

If you choose REPLACE ALL, you will receive an end message, showing the 

number of replacements made.  

  

• Step 4: Click OK or Cancel to end.  
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